Bug 969122 - Migration to increase varchar length of media.name and other strings
Migration to increase varchar length of media.name and other strings
Status: CLOSED DUPLICATE of bug 968558
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Provisioning (Show other bugs)
6.0.1
Unspecified Unspecified
unspecified Severity unspecified (vote)
: Unspecified
: --
Assigned To: Katello Bug Bin
Katello QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-30 13:19 EDT by Sam Kottler
Modified: 2014-06-18 04:14 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-30 13:28:00 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sam Kottler 2013-05-30 13:19:44 EDT
Description of problem:
Create media fails because ERROR: value too long for type character varying(50).

Additional info:
Fixed upstream in ea5a012715ce211.
Comment 1 Sam Kottler 2013-05-30 13:28:00 EDT

*** This bug has been marked as a duplicate of bug 968558 ***

Note You need to log in before you can comment on or make changes to this bug.