Bug 969237 - WebLogic: WebLogic -> EAP6 Migration Guide
WebLogic: WebLogic -> EAP6 Migration Guide
Status: CLOSED NEXTRELEASE
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Documentation (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: sgilda
Russell Dickenson
: Documentation, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-30 22:16 EDT by sgilda
Modified: 2014-09-29 14:50 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-04-09 08:23:40 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description sgilda 2013-05-30 22:16:17 EDT
Document URL: 
From https://engineering.redhat.com/rt/Ticket/Display.html?id=114297

#114297: Weblogic -> EAP6 Migration Guide (with Example Application) (30-40 pages)

Hi Sande,

As discussed, this is the first priority:

1. Present a High Level Project Plan for Weblogic ->  EAP6 Migration Guide (with Example Application) 
2. Due date is Tuesday, July 6th

In your project plan you will list all of the questions you need to define the scope and outcomes. You will also include rough approximates of dates and the SME's you will require for each area of concern.  I will send you some example links to project plans for your reference.

The stakeholder team will review the project plan approach and provide feedback and answer questions. Then we will review a revised project plan and acquire sign off by the stakeholders and SMEs.

Cheers,
Mike
Section Number and Name: 

Describe the issue: 

Suggestions for improvement: 

Additional information:
Comment 1 sgilda 2013-06-05 06:08:52 EDT
From the RT ticket:

Mon Jun 03 02:30:32 2013Burno Georges - Correspondence added [Reply] [Comment]
CC:	 Mike Hideo <mhideo@redhat.com>, twells@redhat.com, Misty Stanley-Jones <misty@redhat.com>, Akhil Bhaskar <abhaskar@redhat.com>, Donna McGowan <smcgowan@redhat.com>
Subject:	 Re: [engineering.redhat.com #114297] Weblogic -> EAP6 Migration Guide (with Example Application) (30-40 pages)
Date:	 Mon, 3 Jun 2013 18:30:03 +1200
To:	 content-services@redhat.com
From:	 Bruno Georges <bgeorges@redhat.com>
Download (untitled) / with headers 
text/plain 2.1k
[Adding Akhil]

Akhil,
I wanted to ask you if your team could provide input to Sande so she can complete her guide.

Thank you

Bruno
Comment 3 sgilda 2014-02-10 17:01:03 EST
Since this is a tracking bug and the guide is created in PressGang, I'm going to close this. There's nothing specific to do fo this.
Comment 4 sgilda 2014-03-18 15:42:47 EDT
Change component
Comment 6 sgilda 2014-04-09 08:23:40 EDT
Closing this one. It was a tracking bug and the guide is created on PressGang.

Note You need to log in before you can comment on or make changes to this bug.