Bug 96925 - vnc: call it what it is: tightvnc
vnc: call it what it is: tightvnc
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: vnc (Show other bugs)
1.0
All Linux
low Severity medium
: ---
: ---
Assigned To: Tim Waugh
David Lawrence
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-06-06 11:55 EDT by Rex Dieter
Modified: 2007-03-27 00:06 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-08 11:30:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rex Dieter 2003-06-06 11:55:36 EDT
From Bugzilla Helper: 
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.1; Linux; X11) 
 
Description of problem: 
The vnc-3.3.3r2-50 rawhide package really is tightvnc-1.2.8.  The current 
package's name, version/release are in the least, misleading.  Call it what it really 
is: tightvnc-1.2.8. I'd also suggest adding the rpm specfile tags: 
Obsoletes: vnc <= 3.3.3r2-50 
Provides: vnc = 3.3.3r2-50 
and optionally: 
Conflicts: vnc > 3.3.3r2 
 
This way, one could potentially include (or at least gracefully handle the case of 
including/installing) both tightvnc and (real)vnc (see http://www.realvnc.org). 
 
Version-Release number of selected component (if applicable): vnc-3.3.3r2-50
Comment 2 Tim Waugh 2003-08-08 11:30:22 EDT
It's "real" VNC again. :-)

Note You need to log in before you can comment on or make changes to this bug.