Bug 9693 - mars-nwe servers set up on Alphas cannot be seen from clients
mars-nwe servers set up on Alphas cannot be seen from clients
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: mars-nwe (Show other bugs)
6.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Cristian Gafton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-02-22 15:11 EST by David Lawrence
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-25 11:54:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Lawrence 2000-02-22 15:11:26 EST
Something wrong with Alpha's and IPX in such that when you set a machine
up with mars-nwe on an Alpha, other clients on the network cannot see the
server. You can see yourself on the alpha box by using 'slist' but also
cannot see other netware (emulated or not) servers on the network. Doesn't
seem like any IPX packets are being place on the wire or being received.
Also this is difficult to do further checking due to the lack of IPX
utilities such as ipx-utils for the Alpha architecture.
Comment 1 Bill Nottingham 2000-02-25 11:54:59 EST
fixed in rawhide with the removal of mars.

Note You need to log in before you can comment on or make changes to this bug.