Bug 969371 - The returned string for distributor create has a typo error in Cli
The returned string for distributor create has a typo error in Cli
Status: CLOSED ERRATA
Product: Subscription Asset Manager
Classification: Red Hat
Component: katello-configure (Show other bugs)
1.3
x86_64 Linux
unspecified Severity medium
: rc
: ---
Assigned To: Tom McKay
sthirugn@redhat.com
: Triaged
Depends On:
Blocks: sam13-tracker
  Show dependency treegraph
 
Reported: 2013-05-31 06:05 EDT by Tazim Kolhar
Modified: 2016-04-25 20:55 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-01 07:11:26 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tazim Kolhar 2013-05-31 06:05:07 EDT
Description of problem:
The returned string for distributor create has a typo error in Cli

Version-Release number of selected component (if applicable):
# rpm -qa | grep katello
katello-common-1.4.2-1.git.489.5063ab2.el6.noarch
katello-headpin-all-1.4.2-1.git.489.5063ab2.el6.noarch
katello-certs-tools-1.4.2-1.el6.noarch
katello-selinux-1.4.3-1.git.3.ce8227b.el6.noarch
katello-cli-1.4.2-1.git.71.2a2d883.el6.noarch
katello-cli-common-1.4.2-1.git.71.2a2d883.el6.noarch
katello-glue-candlepin-1.4.2-1.git.489.5063ab2.el6.noarch
katello-headpin-1.4.2-1.git.489.5063ab2.el6.noarch
signo-katello-0.0.9-1.el6.noarch
katello-configure-1.4.3-1.git.44.48c2c61.el6.noarch
katello-glue-elasticsearch-1.4.2-1.git.489.5063ab2.el6.noarch
katello-candlepin-cert-key-pair-1.0-1.noarch
katello-repos-1.4.2-1.el6.noarch


How reproducible:
# yum install -y katello-headpin-all/katello-all
# katello-configure --user-pass=$PASSWORD

Steps to Reproduce:
1.# headpin -u admin -p *** distributor create --name testdis2 --org testinfo
Successfully createed distributor [ testdis2 ]



Actual results:
Successfully createed distributor [ testdis2 ]

Expected results:
Successfully created distributor [ testdis2 ]

Additional info:
Comment 1 Bryan Kearney 2013-06-07 09:24:00 EDT
commit f401c18a851d9528dd27d886a1ea4db71573ace9
Author: Bryan Kearney <bkearney@redhat.com>
Date:   Fri Jun 7 09:21:07 2013 -0400

    969371: Fix a type in the return message
Comment 2 Bryan Kearney 2013-06-07 14:19:43 EDT
Moving all POST bugs to ON_QA since we have delivered a puddle with the bugs.
Comment 3 sthirugn@redhat.com 2013-07-16 15:21:58 EDT
Verified in headpin nightly:
* candlepin-0.8.17-1.el6.noarch
* candlepin-cert-consumer-ibm-x3650-04.ovirt.rhts.eng.bos.redhat.com-1.0-1.noarch
* candlepin-tomcat6-0.8.17-1.el6.noarch
* elasticsearch-0.19.9-7.el6.noarch
* katello-candlepin-cert-key-pair-1.0-1.noarch
* katello-certs-tools-1.4.2-1.el6.noarch
* katello-cli-1.4.2-1.git.123.5415a3c.el6.noarch
* katello-cli-common-1.4.2-1.git.123.5415a3c.el6.noarch
* katello-common-1.4.2-1.git.846.c3e1652.el6.noarch
* katello-configure-1.4.3-1.git.67.f71e590.el6.noarch
* katello-glue-candlepin-1.4.2-1.git.846.c3e1652.el6.noarch
* katello-glue-elasticsearch-1.4.2-1.git.846.c3e1652.el6.noarch
* katello-headpin-1.4.2-1.git.846.c3e1652.el6.noarch
* katello-headpin-all-1.4.2-1.git.846.c3e1652.el6.noarch
* Katello-Katello-Installation-RegisterRHNClassic-1.1-4.noarch
* Katello-Katello-Sanity-ImportKeys-1.2-1.noarch
* katello-repos-1.4.2-1.el6.noarch
* katello-selinux-1.4.3-1.git.4.99dc194.el6.noarch
* thumbslug-0.0.27-1.el6.noarch
* thumbslug-selinux-0.0.27-1.el6.noarch
Comment 6 errata-xmlrpc 2013-10-01 07:11:26 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1390.html

Note You need to log in before you can comment on or make changes to this bug.