Bug 969410 - Unable to take screenshot in virt-manager
Unable to take screenshot in virt-manager
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Cole Robinson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-31 07:32 EDT by Lukas Brabec
Modified: 2013-06-29 14:14 EDT (History)
7 users (show)

See Also:
Fixed In Version: virt-manager-0.10.0-1.fc19
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-29 14:14:37 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
virt-manager --debug output (480 bytes, text/plain)
2013-05-31 07:44 EDT, Lukas Brabec
no flags Details

  None (edit)
Description Lukas Brabec 2013-05-31 07:32:10 EDT
Description of problem:
Selecting Virtual Machine -> Take Screenshot opens file dialog, but no file is saved.

Version-Release number of selected component (if applicable):
virt-manager 0.10.0


Steps to Reproduce:
1. start VM
2. menu: virtual machine -> take screenshot
3. type in filename and click save
Comment 1 Lukas Brabec 2013-05-31 07:44:21 EDT
Created attachment 755242 [details]
virt-manager --debug output
Comment 2 Cole Robinson 2013-06-12 21:02:30 EDT
Fixed upstream now. Build coming soon

commit 4201ef9e6875a8018d528e906fe98a7eda5c1c01
Author: Cole Robinson <crobinso@redhat.com>
Date:   Wed Jun 12 20:21:01 2013 -0400

    details: Multiple screenshot improvements and fixes
Comment 3 Fedora Update System 2013-06-19 19:01:11 EDT
virt-manager-0.10.0-1.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/virt-manager-0.10.0-1.fc19
Comment 4 Lukas Brabec 2013-06-20 04:32:45 EDT
Fix works for me
Comment 5 Fedora Update System 2013-06-20 14:00:49 EDT
Package virt-manager-0.10.0-1.fc19:
* should fix your issue,
* was pushed to the Fedora 19 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing virt-manager-0.10.0-1.fc19'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-11349/virt-manager-0.10.0-1.fc19
then log in and leave karma (feedback).
Comment 6 Fedora Update System 2013-06-29 14:14:37 EDT
virt-manager-0.10.0-1.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.