Bug 969419 - welcome page: CLI guide links (html, pdf) are broken
welcome page: CLI guide links (html, pdf) are broken
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-userportal (Show other bugs)
3.2.0
Unspecified Unspecified
urgent Severity medium
: ---
: 3.2.1
Assigned To: Einav Cohen
Jiri Belka
ux
: ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-31 07:44 EDT by Tomas Dosek
Modified: 2016-01-28 16:57 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Broken links to the CLI guide on the welcome page of the Manager have now been fixed.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-16 09:38:46 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tomas Dosek 2013-05-31 07:44:25 EDT
Description of problem:
Guide link on RHEV-M welcome page saying "CLI" is empty and I assume obsolete too.
All the content was moved to "Developer guide".

Please remove it.

Version-Release number of selected component (if applicable):
3.2.0-11.28.el6ev

How reproducible:
100 %

Steps to Reproduce:
1. Attend RHEV-M welcome page
2. Try to enter "CLI" documentation

Actual results:
Nothing happens

Expected results:
CLI guide link should be removed
Comment 2 Einav Cohen 2013-06-10 22:04:52 EDT
after a quick look at the "/usr/share/doc/ovirt-engine/manual/..." directory in a RHEV-M installed environment, you can see that the CLI documentation is there, just the links in the welcome page are incorrect and need to be fixed.
Comment 4 Jiri Belka 2013-06-17 05:20:03 EDT
ok, sf18 - rhevm-3.2.1-0.31.el6ev.noarch.
Comment 6 errata-xmlrpc 2013-07-16 09:38:46 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1048.html

Note You need to log in before you can comment on or make changes to this bug.