Bug 969427 - JBoss BOM update: Shrinkwrap Maven Resolver version 2.0.0-beta-4 is available
JBoss BOM update: Shrinkwrap Maven Resolver version 2.0.0-beta-4 is available
Status: CLOSED DUPLICATE of bug 970494
Product: JBoss Enterprise WFK Platform 2
Classification: JBoss
Component: Arquillian, Maven (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity high
: ER1
: 2.3.0
Assigned To: Marek Novotny
Marek Schmidt
Petr Penicka
:
Depends On: 970494
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-31 07:56 EDT by Marek Novotny
Modified: 2014-01-13 03:40 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-04 03:53:16 EDT
Type: Task
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marek Novotny 2013-05-31 07:56:19 EDT
Update the value of the version.org.jboss.shrinkwrap.resolver property to get latest 2.0.0-beta-4 release in:
<dependency>
   <groupId>org.jboss.bom</groupId>
   <artifactId>jboss-javaee-6.0-with-tools</artifactId>
</dependency>


Affected managed dependency:
<dependency>
   <groupId>org.jboss.shrinkwrap.resolver</groupId>
   <artifactId>shrinkwrap-resolver-depchain</artifactId>
   <type>pom</type>
   <version>${version.org.jboss.shrinkwrap.resolver}</version>
</dependency>
Comment 2 Marek Novotny 2013-06-04 03:53:16 EDT
Marking as duplicate due next update to 2.0.0-beta-5

*** This bug has been marked as a duplicate of bug 970494 ***

Note You need to log in before you can comment on or make changes to this bug.