Bug 96943 - close.2 man page broken
Summary: close.2 man page broken
Status: CLOSED DUPLICATE of bug 98969
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: man-pages (Show other bugs)
(Show other bugs)
Version: 9
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Eido Inoue
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-06-06 20:07 UTC by Matthew Caron
Modified: 2007-04-18 16:54 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:56:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matthew Caron 2003-06-06 20:07:14 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030516
Mozilla Firebird/0.6

Description of problem:
close.2 chokes on the accented a in Nicolas Lichtmaier's name in the comments,
(line 32) and only displays iconv: illegal input sequence at position 1722.


Version-Release number of selected component (if applicable):
man-pages-1.53-3

How reproducible:
Always

Steps to Reproduce:
1.type 'man close'
2.
3.
    

Actual Results:  the error iconv: illegal input sequence at position 1722. is
displayed

Expected Results:  The man page should have displayed

Additional info:

Remove the accented a, changing the name on line 32 to Nicolas Lichtmaier
removes the problem.

Comment 1 Eido Inoue 2003-07-11 18:13:17 UTC

*** This bug has been marked as a duplicate of 98969 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:56:37 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.