Bug 96944 - Installer hangs and cannot resume when the ftpserver sends a maximum of ftp users online
Installer hangs and cannot resume when the ftpserver sends a maximum of ftp u...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
9
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-06-06 16:29 EDT by Erik Ranà
Modified: 2007-04-18 12:54 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-04 23:15:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Erik Ranà 2003-06-06 16:29:54 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; Q312461)

Description of problem:
Using the network ftp install for RedHat 9 i choosed the ftp.sunet.se since it 
is the closest to me.

But after a while the Package Installation window hanged..
The progressbar for installing a package was stucked at 37% and got me 
suspicious.
It seemd in the console at ALT+F3 that the ftp server denied the connection 
because there where too many connections.

And the installer did not handle or promt me about it.
I had to start all ower from scratch.

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1. use a ftp server like ftp.sunet.se or someone else that locksout if there 
are too many ftp users
2. use network/ftp installation
3. install and fill the ftp server up so the RedHat computer recives a denial 
of login since there are too many ftp users connected.
    

Actual Results:  Hang of installation

Expected Results:  It should have handled the ftp servers responce that there 
are too many ftp users connected and offerd an promt where i can change the 
ftp site to a diffrent site so i dont have to restart from the beginning.

Additional info:
Comment 2 Jeremy Katz 2004-10-04 23:15:20 EDT
I believe that this should be resolved with newer releases.  Please
reopen if this isn't the case.

Note You need to log in before you can comment on or make changes to this bug.