Bug 969512 - Add poilicy for gssproxy daemon
Add poilicy for gssproxy daemon
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: selinux-policy (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Miroslav Grepl
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-31 12:00 EDT by Simo Sorce
Modified: 2013-06-14 23:06 EDT (History)
3 users (show)

See Also:
Fixed In Version: selinux-policy-3.12.1-52.fc19
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-14 23:06:34 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Simo Sorce 2013-05-31 12:00:22 EDT
The gssproxy daemon act as a GSSAPI proxy for user applications.
It is composed of 2 main components: a daemon, and a share library
the shared libarray is loaded automatically by gssapi in to user applications and needs access to sockets created by gssproxy

The default socket is in /var/lib/gssproxy/default.socket and needs to be accessible by any application on the system that uses libgssapi

The gssproxy itself also nees to be able to access any kerberos ccache on the system.

Content under /var/lib/gssproxy/clients should be confined to access eclusively by the gssproxy daemon.
Comment 1 Daniel Walsh 2013-06-08 06:24:30 EDT
Fixed in selinux-policy-3.12.1-48.fc19.noarch
Comment 2 Fedora Update System 2013-06-14 03:23:31 EDT
selinux-policy-3.12.1-52.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/selinux-policy-3.12.1-52.fc19
Comment 3 Fedora Update System 2013-06-14 23:06:34 EDT
selinux-policy-3.12.1-52.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.