Bug 969818 - [abrt] udisks2-2.0.1-2.fc18: Process /usr/lib/udisks2/udisksd was killed by signal 11 (SIGSEGV)
Summary: [abrt] udisks2-2.0.1-2.fc18: Process /usr/lib/udisks2/udisksd was killed by s...
Keywords:
Status: CLOSED DUPLICATE of bug 866718
Alias: None
Product: Fedora
Classification: Fedora
Component: udisks2
Version: 18
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:97e41e6f5ed525c63d86f71a3d7...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-06-02 14:47 UTC by hx
Modified: 2015-03-03 23:06 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-06-03 09:02:47 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (52.34 KB, text/plain)
2013-06-02 14:47 UTC, hx
no flags Details
File: cgroup (160 bytes, text/plain)
2013-06-02 14:47 UTC, hx
no flags Details
File: dso_list (2.38 KB, text/plain)
2013-06-02 14:48 UTC, hx
no flags Details
File: environ (114 bytes, text/plain)
2013-06-02 14:48 UTC, hx
no flags Details
File: limits (1.29 KB, text/plain)
2013-06-02 14:48 UTC, hx
no flags Details
File: maps (12.62 KB, text/plain)
2013-06-02 14:48 UTC, hx
no flags Details
File: open_fds (461 bytes, text/plain)
2013-06-02 14:48 UTC, hx
no flags Details
File: proc_pid_status (895 bytes, text/plain)
2013-06-02 14:48 UTC, hx
no flags Details
File: var_log_messages (1.04 KB, text/plain)
2013-06-02 14:48 UTC, hx
no flags Details

Description hx 2013-06-02 14:47:50 UTC
Description of problem:
Rebbot after mesa 9.2.0 update...

Version-Release number of selected component:
udisks2-2.0.1-2.fc18

Additional info:
reporter:       libreport-2.1.4
backtrace_rating: 4
cmdline:        /usr/lib/udisks2/udisksd --no-debug
core_backtrace: 
executable:     /usr/lib/udisks2/udisksd
kernel:         3.9.4-200.fc18.x86_64
runlevel:       N 5
uid:            0

Comment 1 hx 2013-06-02 14:47:54 UTC
Created attachment 755949 [details]
File: backtrace

Comment 2 hx 2013-06-02 14:47:57 UTC
Created attachment 755950 [details]
File: cgroup

Comment 3 hx 2013-06-02 14:48:00 UTC
Created attachment 755951 [details]
File: dso_list

Comment 4 hx 2013-06-02 14:48:03 UTC
Created attachment 755952 [details]
File: environ

Comment 5 hx 2013-06-02 14:48:06 UTC
Created attachment 755953 [details]
File: limits

Comment 6 hx 2013-06-02 14:48:09 UTC
Created attachment 755954 [details]
File: maps

Comment 7 hx 2013-06-02 14:48:12 UTC
Created attachment 755955 [details]
File: open_fds

Comment 8 hx 2013-06-02 14:48:15 UTC
Created attachment 755956 [details]
File: proc_pid_status

Comment 9 hx 2013-06-02 14:48:18 UTC
Created attachment 755957 [details]
File: var_log_messages

Comment 10 Tomáš Bžatek 2013-06-03 09:02:47 UTC

*** This bug has been marked as a duplicate of bug 866718 ***


Note You need to log in before you can comment on or make changes to this bug.