Bug 96983 - RFE: Easily install languages after OS install
Summary: RFE: Easily install languages after OS install
Status: CLOSED NEXTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-packages (Show other bugs)
(Show other bugs)
Version: 9
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-06-07 20:41 UTC by J.B. Nicholson-Owens
Modified: 2007-04-18 16:54 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-21 20:17:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description J.B. Nicholson-Owens 2003-06-07 20:41:24 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
It would be nice to be able to install or delete languages after the OS is
installed.  Had I known this would not be as easy as using the Add/Remove
software control panel and picking the languages I wanted, I would have
installed all the languages.

Version-Release number of selected component (if applicable):
1.1.8-1

How reproducible:
Always

Steps to Reproduce:
1. Open the Add/Remove software control panel (a.k.a. redhat-config-packages)
2. Try to install support for additional languages you didn't install at
OS-install time.  Try to remove support for languages you did install at
OS-install time.  No go either way.

Actual Results:  I wasn't able to add support for the languages I wanted, so I
continue to see boxes with numbers in them instead of Japanese, for example.

I wish I could install support for all the languages I now need and remove
support for those I don't need.

Expected Results:  There should be an entry in redhat-config-packages called
"Languages" or similar, within which I could check or uncheck languages I wanted
to add or remove, like any other application.  This would have been easy and
intuitive for the user to grasp.

Additional info:

Comment 1 Jeremy Katz 2003-06-07 21:01:04 UTC
On my list of things to get to

Comment 2 Santiago Erquicia 2004-01-26 19:49:59 UTC
I vote for this bug also.  I installed Fedora with only english and
now it is imposible for me to change to spanish.

Is there any way to change it under GNOME?  

Comment 3 Jeremy Katz 2005-09-21 20:17:39 UTC
This report is filed against a product which is no longer supported.  It is very
likely that the problem is resolved in the current version of Fedora Core or
scheduled to be resolved with the new system-config-packages scheduled to land
in Fedora Core 5.


Note You need to log in before you can comment on or make changes to this bug.