Bug 969833 - qemu-ga - qemu guest agent under Windows can't be started as service
qemu-ga - qemu guest agent under Windows can't be started as service
Status: CLOSED DUPLICATE of bug 962669
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: qemu-kvm (Show other bugs)
6.4
x86_64 Windows
high Severity high
: rc
: ---
Assigned To: Virtualization Maintenance
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-02 11:34 EDT by Lev Veyde
Modified: 2013-06-03 13:52 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-03 13:52:39 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lev Veyde 2013-06-02 11:34:22 EDT
Description of problem:
qemu-ga can't be started as a service under Windows.

Version-Release number of selected component (if applicable):
qemu-guest-agent-win32-0.12.1.2-2.366.el6.x86_64.rpm

How reproducible:
always

Steps to Reproduce:
1. install qemu-ga as service
2. try to start the service
3. Windows reports that it fails to start the service

Actual results:
service fails to start

Expected results:
service should start normally

Additional info:
Comment 3 Ademar Reis 2013-06-03 13:52:39 EDT

*** This bug has been marked as a duplicate of bug 962669 ***

Note You need to log in before you can comment on or make changes to this bug.