Bug 969837 - nspr lacks aarch64-specific bits
nspr lacks aarch64-specific bits
Status: CLOSED DUPLICATE of bug 926246
Product: Fedora
Classification: Fedora
Component: nspr (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Elio Maldonado Batiz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-02 11:55 EDT by Mark Salter
Modified: 2013-11-30 08:50 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-30 08:50:59 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
aarch64 support (2.00 KB, patch)
2013-06-02 11:55 EDT, Mark Salter
no flags Details | Diff

  None (edit)
Description Mark Salter 2013-06-02 11:55:16 EDT
Created attachment 755991 [details]
aarch64 support

Description of problem:
nspr in fc19 lacks support for aarch64. Attached patch is backport of aarch64 support in upstream nspr-2.10.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Peter Robinson 2013-11-30 08:50:59 EST

*** This bug has been marked as a duplicate of bug 926246 ***

Note You need to log in before you can comment on or make changes to this bug.