Bug 969920 - Cannot update 235 updates -ERROR with transaction check vs depsolve
Summary: Cannot update 235 updates -ERROR with transaction check vs depsolve
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: yum
Version: 17
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
Assignee: Packaging Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-06-03 03:33 UTC by Bruce Barbour
Modified: 2013-06-03 06:50 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-06-03 06:50:22 UTC
Type: Bug


Attachments (Terms of Use)
saved transaction when rerun returns same result (1.18 KB, text/plain)
2013-06-03 03:33 UTC, Bruce Barbour
no flags Details

Description Bruce Barbour 2013-06-03 03:33:19 UTC
Created attachment 756158 [details]
saved transaction when rerun returns same result

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Gregor Tätzner 2013-06-03 06:50:22 UTC
not related to yum-updatesd and fc16 is EOL.


Note You need to log in before you can comment on or make changes to this bug.