Bug 969994 - [abrt] udisks2-2.0.1-2.fc18: Process /usr/lib/udisks2/udisksd was killed by signal 11 (SIGSEGV)
Summary: [abrt] udisks2-2.0.1-2.fc18: Process /usr/lib/udisks2/udisksd was killed by s...
Status: CLOSED DUPLICATE of bug 866718
Alias: None
Product: Fedora
Classification: Fedora
Component: udisks2   
(Show other bugs)
Version: 18
Hardware: x86_64 Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:8e05bad15ca6e5faca4e5486dac...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-06-03 09:35 UTC by Wouter
Modified: 2015-03-03 23:06 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-03 09:39:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (52.47 KB, text/plain)
2013-06-03 09:35 UTC, Wouter
no flags Details
File: cgroup (160 bytes, text/plain)
2013-06-03 09:35 UTC, Wouter
no flags Details
File: dso_list (2.38 KB, text/plain)
2013-06-03 09:35 UTC, Wouter
no flags Details
File: environ (147 bytes, text/plain)
2013-06-03 09:35 UTC, Wouter
no flags Details
File: limits (1.29 KB, text/plain)
2013-06-03 09:35 UTC, Wouter
no flags Details
File: maps (12.57 KB, text/plain)
2013-06-03 09:36 UTC, Wouter
no flags Details
File: open_fds (904 bytes, text/plain)
2013-06-03 09:36 UTC, Wouter
no flags Details
File: proc_pid_status (895 bytes, text/plain)
2013-06-03 09:36 UTC, Wouter
no flags Details
File: var_log_messages (1.64 KB, text/plain)
2013-06-03 09:36 UTC, Wouter
no flags Details

Description Wouter 2013-06-03 09:35:44 UTC
Version-Release number of selected component:
udisks2-2.0.1-2.fc18

Additional info:
reporter:       libreport-2.1.4
backtrace_rating: 4
cmdline:        /usr/lib/udisks2/udisksd --no-debug
core_backtrace: 
executable:     /usr/lib/udisks2/udisksd
kernel:         3.9.4-200.fc18.x86_64
runlevel:       N 5
uid:            0

Comment 1 Wouter 2013-06-03 09:35:47 UTC
Created attachment 756215 [details]
File: backtrace

Comment 2 Wouter 2013-06-03 09:35:50 UTC
Created attachment 756216 [details]
File: cgroup

Comment 3 Wouter 2013-06-03 09:35:53 UTC
Created attachment 756217 [details]
File: dso_list

Comment 4 Wouter 2013-06-03 09:35:56 UTC
Created attachment 756218 [details]
File: environ

Comment 5 Wouter 2013-06-03 09:35:58 UTC
Created attachment 756219 [details]
File: limits

Comment 6 Wouter 2013-06-03 09:36:01 UTC
Created attachment 756220 [details]
File: maps

Comment 7 Wouter 2013-06-03 09:36:04 UTC
Created attachment 756222 [details]
File: open_fds

Comment 8 Wouter 2013-06-03 09:36:07 UTC
Created attachment 756223 [details]
File: proc_pid_status

Comment 9 Wouter 2013-06-03 09:36:10 UTC
Created attachment 756224 [details]
File: var_log_messages

Comment 10 Tomáš Bžatek 2013-06-03 09:39:34 UTC

*** This bug has been marked as a duplicate of bug 866718 ***


Note You need to log in before you can comment on or make changes to this bug.