Bug 970007 - [site-changes-integration][UI_227] The version table of "JBoss Enterprise Web server / Tomcat" on /developers/technologies page when browser size is 769-979px.
[site-changes-integration][UI_227] The version table of "JBoss Enterprise Web...
Status: CLOSED CURRENTRELEASE
Product: OpenShift Online
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Clayton Coleman
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-03 06:06 EDT by Yujie Zhang
Modified: 2015-05-14 21:26 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-24 10:50:38 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Display not correctly (85.54 KB, image/png)
2013-06-03 06:06 EDT, Yujie Zhang
no flags Details

  None (edit)
Description Yujie Zhang 2013-06-03 06:06:03 EDT
Created attachment 756228 [details]
Display not correctly

Description of problem:

The version table of "JBoss Enterprise Web Server/Tomcat" on /developers/technologies page is not correctly displayed when browser size is 769-979px.

Version-Release number of selected component (if applicable):

The Site structure change integration instance 
site-changes-integration 

How reproducible:
always

Steps to Reproduce:
1.Visit /developers/technologies page with browser size is 769-979px.
2.
3.

Actual results:

The version table of "JBoss Enterprise Web Server/Tomcat" is not correctly displayed. Details see in attachment.

Expected results:

The version table of "JBoss Enterprise Web Server/Tomcat" should be correct.

Additional info:
Comment 1 Yujie Zhang 2013-06-09 05:11:26 EDT
Tested on STG, the version table no longer exists now, I will verify this bug once it is on qa, thanks.
Comment 2 Jessica Forrester 2013-06-11 16:41:57 EDT
Version tables no longer exist.
Comment 3 Yujie Zhang 2013-06-12 22:44:57 EDT
Since version table no longer exists, verify this bug, thanks.

Note You need to log in before you can comment on or make changes to this bug.