Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 970016 - Mantainer has been absent for more than 4 years
Mantainer has been absent for more than 4 years
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: bacula (Show other bugs)
rawhide
All All
urgent Severity urgent
: ---
: ---
Assigned To: Simone Caronni
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-03 06:33 EDT by Simone Caronni
Modified: 2013-06-06 11:54 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-06 11:54:44 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Simone Caronni 2013-06-03 06:33:00 EDT
The bacula package had the mantainer missing since 1st December 2008:

http://pkgs.fedoraproject.org/cgit/bacula.git/commit/?id=d0bfbcb8a5a74dfcd269eec7ef300b208f3be7e3

No package updates were committed, no commits in the git repositories; no bugs were resolved since that date.

This request is to start the missing package mantainer process [1]; I'm already a co-mantainer of the package and most of the work in the past years has been done by myself.

[1] https://fedoraproject.org/wiki/Package_maintainer_policy#What_to_do_if_a_maintainer_is_absent
Comment 1 Andreas Thienemann 2013-06-03 06:39:06 EDT
Huh? Mind explaining what exactly the problem is?
Comment 2 Simone Caronni 2013-06-03 06:43:07 EDT
Ehm, there has been no activity from you on the package in the past years. Do you have any plan to come back to it?
Comment 3 Simone Caronni 2013-06-03 06:45:49 EDT
Can we at least make a switch (i.e. owner for me and co-mantainer for you) so that I don't need to reassign the bugs to myself all the time?

Please read also I mail I sent to the Fedora devel list 2 weeks ago:

http://comments.gmane.org/gmane.linux.redhat.fedora.devel/179574

Thanks,
--Simone
Comment 4 Fedora Admin XMLRPC Client 2013-06-05 14:55:42 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Note You need to log in before you can comment on or make changes to this bug.