Bug 97003 - RFE: synchronization between kernel and user space utils
RFE: synchronization between kernel and user space utils
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-06-08 11:22 EDT by acount closed by user
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-22 13:38:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description acount closed by user 2003-06-08 11:22:56 EDT
Description of problem:

It's necessary to update at same time with every kernel release the 'lateral
packages' like iptables, glibc-kernheaders, file system utils
(reiserfs-utils,jfsutils,e2fsprogs), modutils, __quota__, etc.....

For example, today I am unable to recompile iptables-1.2.8 in 7.3 because
glibc-kernheaders is very old but
/usr/src/linux-2.4.20-18.7/include/linux/netfilter_ipv4/ has the correct files.

There is not synchronization between recent kernel and  user space utils.

-thanks-

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:

Note You need to log in before you can comment on or make changes to this bug.