Bug 970093 - ask before resetting partitioning
ask before resetting partitioning
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-03 09:01 EDT by Kamil Páral
Modified: 2014-09-04 13:25 EDT (History)
7 users (show)

See Also:
Fixed In Version: anaconda-21.28-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-09-04 13:25:37 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kamil Páral 2013-06-03 09:01:41 EDT
Description of problem:
In the partitioning screen there is a Reset All button. Please, please, please, before performing that action, ask! Because it's very annoying if you spend long minutes by arranging your disk layout and then you misclick that button (because that location was used as Forward button in Fedora 18's anaconda), and everything is instantly gone. Frustrating.

Version-Release number of selected component (if applicable):
anaconda 19.30

How reproducible:
always

Steps to Reproduce:
1. set up a custom partitioning
2. click Reset All by accident

Note You need to log in before you can comment on or make changes to this bug.