Bug 97022 - Ramdac detected but not supported
Ramdac detected but not supported
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
9
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-06-08 23:58 EDT by Michael Donaldson
Modified: 2007-04-18 12:54 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-01 12:59:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Donaldson 2003-06-08 23:58:27 EDT
Description of problem:
I have been running RedHat7.2 without any trouble.  However, upgrading to
RedHat9.0, has prooved problematic.

While the RedHat9.0 install has no trouble identifying the video card (s3
generic) it craps out entering the graphical install mode.  Using the text mode
is slightly better.  I can specify the exact monitor and video card (an anchient
Diamond Stealth64 3200), which appear in the list of video cards and monitors. 
Yet when Linux starts up, Xfree86 reports a modprobe failure, something about
RAMDAC IBM525 being detect but not supported and finally a blue screen of death.

Flicking through the web pages, I get the impression that this video card is not
supported by XFree86 4.3.x, while it is supported with 3.6.3.  If it is not
supported by 4.3.x, why is in Anaconda's list of video drivers?  If there is a
simple solution to the problem, like using the Vesa drvier, then please let me
know.  Also is there an driver upgrade for XFree86 4.3?  If so how can I install
it without completing a PhD in Xfree86?

Cheers.



Version-Release number of selected component (if applicable):
Linux 9.0
XFree86 4.3.0

How reproducible:
every time
Comment 1 Mike Chambers 2003-06-09 00:33:50 EDT
This info may not be needed, but just in case, please attach your XFree config
file and XFree log file as to be better troubleshooted.
Comment 2 Mike A. Harris 2003-08-01 06:28:45 EDT
Your video card is officially unsupported, however if you supply your config
file and log file I can try to make it default to the "vesa" driver for a future
update.
Comment 3 Mike A. Harris 2003-08-01 06:32:53 EDT
> If it is not supported by 4.3.x, why is in Anaconda's list of video drivers?

Because you would be the first person in 12-18 months to report this video card
not working properly in a default install with the default driver.  We don't have
one of every video card ever made in house, so we aren't able to test every video
adaptor ever made.  We rely on users who use old video hardware to test our beta
releases and report problems they experience so that hopefully they can be
resolved before the next OS release.  Until someone reports things like this, we
don't have any idea a problem exists, and can't fix it.
Comment 4 Mike A. Harris 2004-09-01 12:59:36 EDT
No useful info in bug report to do anything.  Closing "WONTFIX"

Note You need to log in before you can comment on or make changes to this bug.