Bug 970244 - Time for a package refresh?
Summary: Time for a package refresh?
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: kicad   
(Show other bugs)
Version: 18
Hardware: x86_64 Linux
unspecified
low
Target Milestone: ---
Assignee: Alain Portal
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-06-03 19:20 UTC by Matt Hirsch
Modified: 2013-07-10 22:07 UTC (History)
5 users (show)

Fixed In Version: kicad-2013.06.11-1.rev4021.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-02 00:20:38 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matt Hirsch 2013-06-03 19:20:27 UTC
Description of problem:
The version of pcbnew in kicad won't open more recent projects (e.g. https://github.com/macpod/lasershark_hardware). Can we have the latest stable version packaged?

Version-Release number of selected component (if applicable):
kicad-2012.01.19-2.rev3256.fc18.x86_64

Comment 1 Mitch Davis 2013-06-05 11:54:28 UTC
Amen, the KiCad packaged with Fedora is now nearly 18 months old.  KiCad has undergone huge changes since then!

Please can we have a refresh?

Comment 2 Fedora Update System 2013-06-23 15:43:27 UTC
kicad-2013.06.11-1.rev4021.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/kicad-2013.06.11-1.rev4021.fc17

Comment 3 Fedora Update System 2013-06-23 15:43:35 UTC
kicad-2013.06.11-1.rev4021.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/kicad-2013.06.11-1.rev4021.fc18

Comment 4 Fedora Update System 2013-06-23 15:43:44 UTC
kicad-2013.06.11-1.rev4021.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/kicad-2013.06.11-1.rev4021.fc19

Comment 5 Fedora Update System 2013-06-23 15:43:54 UTC
kicad-2013.06.11-1.rev4021.el6 has been submitted as an update for Fedora EPEL 6.
https://admin.fedoraproject.org/updates/kicad-2013.06.11-1.rev4021.el6

Comment 6 Fedora Update System 2013-06-23 19:04:32 UTC
Package kicad-2013.06.11-1.rev4021.fc19:
* should fix your issue,
* was pushed to the Fedora 19 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing kicad-2013.06.11-1.rev4021.fc19'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-11537/kicad-2013.06.11-1.rev4021.fc19
then log in and leave karma (feedback).

Comment 7 Fedora Update System 2013-07-02 00:20:38 UTC
kicad-2013.06.11-1.rev4021.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 8 Fedora Update System 2013-07-02 00:30:25 UTC
kicad-2013.06.11-1.rev4021.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 9 Fedora Update System 2013-07-02 00:35:46 UTC
kicad-2013.06.11-1.rev4021.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 10 Fedora Update System 2013-07-10 22:07:52 UTC
kicad-2013.06.11-1.rev4021.el6 has been pushed to the Fedora EPEL 6 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.