Bug 970468 - Inconsistent expression in Development section of Fedora 19 release notes
Inconsistent expression in Development section of Fedora 19 release notes
Status: CLOSED CURRENTRELEASE
Product: Fedora Documentation
Classification: Fedora
Component: release-notes (Show other bugs)
devel
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Pete Travis
Fedora Docs QA
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-04 01:55 EDT by TianShixiong
Modified: 2013-08-01 02:44 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-01 02:44:18 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description TianShixiong 2013-06-04 01:55:42 EDT
Description of problem:
Under Development section,
There is a paragraph:
Python programmers who use the xml ...
<package>PyXML</package> replaced the <function>stdlib</function> code with its own ... code and unmaintained upstream.

I think what the sentence "<package>PyXML</package> replaced the <function>stdlib</function> code with its own" expressing is wrong and inconsistent with previous statement.

<package>PyXML</package> is replaced, not <function>stdlib</function>.

Version-Release number of selected component (if applicable):
Fedora 19 beta

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:

Expected results:
It should be changed.
For example, change it to:
<function>stdlib</function> replaced the <package>PyXML</package> code with its own.

Additional info:
Comment 1 Pete Travis 2013-06-04 10:01:23 EDT
You're right, this is confusing. I've made changes to this section to clarify that PyXML was dropped because it replaced good stdlib functions with it's own, less maintained functions and we didn't like that. Thanks!

Note You need to log in before you can comment on or make changes to this bug.