Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 970568 - razorqt installs unowned directories
razorqt installs unowned directories
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: razorqt (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Eugene A. Pivnev
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-04 07:26 EDT by Karel Volný
Modified: 2013-06-16 01:27 EDT (History)
2 users (show)

See Also:
Fixed In Version: razorqt-0.5.2-10.fc17
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-14 23:06:00 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Karel Volný 2013-06-04 07:26:04 EDT
Description of problem:
I've found that there are some directories on my system that aren't owned by any package. Among them are:

/usr/share/razor/razor-desktop/helloworld
/usr/share/razor/razor-desktop/iconview
/usr/share/razor/razor-desktop/notepad
/usr/share/razor/razor-desktop/razor-config-desktop

(this list isn't necessarily complete!)

Version-Release number of selected component (if applicable):
razorqt-0.5.2-9.fc19.x86_64


Additional info:
https://fedoraproject.org/wiki/Packaging:Guidelines#File_and_Directory_Ownership
https://fedoraproject.org/wiki/Packaging:UnownedDirectories
Comment 1 Eugene A. Pivnev 2013-06-05 05:47:15 EDT
Oh, yes,
This is because of find_lang.
Will be fixed, thank you.
Comment 2 Fedora Update System 2013-06-05 07:31:58 EDT
razorqt-0.5.2-10.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/razorqt-0.5.2-10.fc19
Comment 3 Fedora Update System 2013-06-05 07:36:32 EDT
razorqt-0.5.2-10.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/razorqt-0.5.2-10.fc18
Comment 4 Fedora Update System 2013-06-05 07:37:38 EDT
razorqt-0.5.2-10.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/razorqt-0.5.2-10.fc17
Comment 5 Fedora Update System 2013-06-05 12:52:22 EDT
Package razorqt-0.5.2-10.fc19:
* should fix your issue,
* was pushed to the Fedora 19 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing razorqt-0.5.2-10.fc19'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-10085/razorqt-0.5.2-10.fc19
then log in and leave karma (feedback).
Comment 6 Fedora Update System 2013-06-14 23:06:00 EDT
razorqt-0.5.2-10.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 7 Fedora Update System 2013-06-16 01:27:23 EDT
razorqt-0.5.2-10.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 8 Fedora Update System 2013-06-16 01:27:39 EDT
razorqt-0.5.2-10.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.