Bug 970642 - Exceptions in log when starting portal on JDK1.6
Exceptions in log when starting portal on JDK1.6
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Portal Platform 6
Classification: JBoss
Component: Portal (Show other bugs)
6.1.0
Unspecified Unspecified
unspecified Severity unspecified
: ER02
: 6.1.0
Assigned To: hfnukal@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-04 09:41 EDT by vramik
Modified: 2013-11-07 09:24 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-07 09:24:35 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
jdk 6 log (24.61 KB, text/x-log)
2013-06-04 09:41 EDT, vramik
no flags Details

  None (edit)
Description vramik 2013-06-04 09:41:51 EDT
Created attachment 756808 [details]
jdk 6 log

Description of problem:
There are exceptions in log when jpp is started using jdk1.6. I'm attaching full stacktrace.

Version-Release number of selected component (if applicable):
JPP6.1.0.ER01

How reproducible:
always
Comment 1 Thomas Heute 2013-06-05 15:09:48 EDT
Honza, looks like you didn't use the right version of jgroups as instructed
Comment 3 Dominik Pospisil 2013-07-08 05:31:01 EDT
Verified (ER2).

Note You need to log in before you can comment on or make changes to this bug.