Bug 970740 - orca doesnt announce first written word in libreofficewrriter
Summary: orca doesnt announce first written word in libreofficewrriter
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: orca (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i686 Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Kalev Lember
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-06-04 18:22 UTC by chrys87
Modified: 2013-06-08 19:43 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-08 19:43:10 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description chrys87 2013-06-04 18:22:58 UTC
Description of problem:
I use the gnome-shell with the screenreder orca.
for my work i need libreoffice.
If i write an document, orca doesnt speak the first wordi write on an empty document.

Version-Release number of selected component (if applicable):
Orca 3.8.1.
LibreOffice 4.0.0.beta1.fc19

How reproducible:
Run Orca-> enable "echo per word" in preferences -> open writer and type.

Steps to Reproduce:
1. run orca with alt+f2 -> type "orca" -> hit enter OR enable screenreader over the gnome accessibility menue
2.go into orca preferences wit CAPSLOCK + Space (on laptop) or INSERT + SPACE on PC
3.Goto Page "Keyboard echo"(Tastaturecho in german) -> Enable Echo per Word
4. Press OK
5 Start LibreOffice Writer
6 Type: 
Hello Test Test
Actual results:
Orca Say: Test Test

Expected results:
Orca should say: Hello Test Test


Additional info:
I use an german Setup with espeak as speechsyntezier.

Comment 1 Joanmarie Diggs 2013-06-08 19:41:07 UTC
This has since been filed upstream: https://bugzilla.gnome.org/show_bug.cgi?id=701743

It will be fixed upstream and Fedora will get the fix as part of the next release. I'd close this downstream bug out, but I don't seem to have privs to change the status. :(


Note You need to log in before you can comment on or make changes to this bug.