Bug 970842 - Please update list for Fedora 19 and add an option for skip md5 check
Please update list for Fedora 19 and add an option for skip md5 check
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: liveusb-creator (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Luke Macken
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-05 00:21 EDT by Dan Mashal
Modified: 2016-09-19 22:45 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-09-20 15:19:48 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dan Mashal 2013-06-05 00:21:52 EDT
From Linux Mint dl'ed Fedora 19 MATE live CD

Got the following:


Fedora-Live-MATE-Compiz-x86_64-19-TC1-1.iso selected
Verifying filesystem...
Verifying ISO MD5 checksum
There was a problem executing the following command: `checkisomd5 "/home/dan/Downloads/Fedora-Live-MATE-Compiz-x86_64-19-TC1-1.iso"`
A more detailed error log has been written to '/tmp/liveusb-creator.log'
ISO MD5 checksum verification failed



After I installed isomd5sum formated the USB stick and created a fat partition and got the following:

Verifying filesystem...
Verifying ISO MD5 checksum
ISO MD5 checksum passed
Extracting live image to USB device...
Wrote to device at 691 MB/sec
Setting up OLPC boot file...
Installing bootloader...
No module named parted
LiveUSB creation failed!
No module named parted

Could you please update?

Thanks
Comment 1 Christian Stadelmann 2013-06-07 09:01:53 EDT
Hi
you can skip the checksum check using the -n command line argument (undocumented but works for me).
Comment 2 Luke Macken 2014-09-20 15:19:48 EDT
The release list can now be updated within the interface, and the -n/--noverify option is documented in the --help.

Note You need to log in before you can comment on or make changes to this bug.