Bug 970915 - Removing a system from a group should use HTTP POST
Summary: Removing a system from a group should use HTTP POST
Status: CLOSED DUPLICATE of bug 970512
Alias: None
Product: Beaker
Classification: Community
Component: web UI (Show other bugs)
(Show other bugs)
Version: develop
Hardware: Unspecified Unspecified
unspecified
unspecified vote
Target Milestone: ---
Assignee: beaker-dev-list
QA Contact: tools-bugs
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-06-05 08:17 UTC by Nick Coghlan
Modified: 2018-02-06 00:41 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-05 23:46:27 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nick Coghlan 2013-06-05 08:17:22 UTC
Removing a system from a group currently uses a HTTP GET call.

It should be restricted to using HTTP POST, with the rest of the web UI updated accordingly.

Comment 1 Dan Callaghan 2013-06-05 23:46:27 UTC
This will be fixed in the patch for bug 970512.

*** This bug has been marked as a duplicate of bug 970512 ***


Note You need to log in before you can comment on or make changes to this bug.