This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 970918 - button "begin installation" is active while anaconda is still checking the software deps
button "begin installation" is active while anaconda is still checking the so...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: anaconda (Show other bugs)
7.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Anaconda Maintenance Team
Release Test Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-05 04:26 EDT by Jiri Moskovcak
Modified: 2015-02-01 17:55 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-11 12:04:04 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jiri Moskovcak 2013-06-05 04:26:39 EDT
Description of problem:
I tried to install the build 20130529 and it seems it has some problems with dependencies (there is a red error message saying something about problem with selected software). But if I try to change the selection and the go back to the main screen the button "begin installation" is active until the dependency check doesn't finish so I clicked it and it died later because of wrong dependency (which was expected). So I think the button shouldn't be active until the dependency check is finished.
Comment 2 David Cantrell 2013-12-11 12:04:04 EST
I am unable to reproduce this error in RHEL 7.0 Beta.

Note You need to log in before you can comment on or make changes to this bug.