Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 970923 - Incorrect colours in gradient
Incorrect colours in gradient
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: xorg-x11-drv-qxl (Show other bugs)
6.4
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Søren Sandmann Pedersen
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-05 04:45 EDT by Tomas Jamrisko
Modified: 2014-06-18 05:16 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-09 13:10:58 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tomas Jamrisko 2013-06-05 04:45:16 EDT
Description of problem:
Rendercheck fails because of issues in gradient tests -- colours are somewhat different from what it expects -> It's likely that the colours can be slightly off in other applications as well


Version-Release number of selected component (if applicable):
xorg-x11-drv-qxl-0.1.0-4.el6.x86_64

How reproducible:
Always

Steps to Reproduce:
1. Run `rendercheck -d :0.0 -v -t gradients -f a8r8g8b8,x8r8g8b8,a8`

Actual results:
Most of the tests will fail.
Comment 2 Søren Sandmann Pedersen 2013-09-09 13:10:58 EDT
It's not expected at this point that rendercheck will pass for the QXL driver (or any driver, really). Some discrepancies in gradient colors are to be expected.

Note You need to log in before you can comment on or make changes to this bug.