Bug 97096 - Some text incorrectly appears invisible
Some text incorrectly appears invisible
Status: CLOSED UPSTREAM
Product: Red Hat Raw Hide
Classification: Retired
Component: mozilla (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Blizzard
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-06-10 06:56 EDT by Tim Waugh
Modified: 2007-04-18 12:54 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-23 11:27:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2003-06-10 06:56:12 EDT
Description of problem:
Used to work in 1.2.x.

Version-Release number of selected component (if applicable):
1.4-1

How reproducible:
100%

Steps to Reproduce:
1. View this:

<html><head><meta content="text/html; charset=UTF-8"><title></title></head>
<body>
<p>&nbsp;�&nbsp;6928.14&nbsp; C</p>
</body>
</html>

(Even as I write this bug report, the paragraph looks invisible!)
Comment 1 Tim Waugh 2003-06-18 04:45:30 EDT
Found on shrike-list:

----
Date: 18 Jun 2003 01:54:31 +0100
Message-Id: <1055897670.4945.19.camel@excession.dzr>
Subject: FIXED! Re: The mysterious disappearing text in Mozilla

On Wed, 2003-06-18 at 01:27, Randy Kelsoe wrote:
                                                                                
> looks fine to me with mozilla 1.2.1
                                                                                
Thanks, Randy. That was the prompt I needed to try moving my Galeon and
Mozilla prefs.js files and letting them get recreated - it turns out
that once I did that the problem vanished.
                                                                                
So - no one else need check this now!
                                                                                
Best, Darren
----
Date: 18 Jun 2003 03:08:49 +0100
Message-Id: <1055902129.4945.30.camel@excession.dzr>
Subject: Re: FIXED! Re: The mysterious disappearing text in Mozilla

On Wed, 2003-06-18 at 02:37, Cameron Simpson wrote:
                                                                                
> It would be interesting to post a "diff -u" between the good prefs.js
> and the bad one.
                                                                                
I don't think there's any need to post the whole output of diff -u (it's
very, very long). I can tell you what the most significant difference
is: the new prefs.js does not have a single line beginning
                                                                                
        user_pref("font.
                                                                                
in it.
----

Seems like it would be good if we could detect this condition and fix it.
Comment 2 Christopher Blizzard 2003-06-23 11:27:19 EDT
Dup of an upstream bug:

http://bugzilla.mozilla.org/show_bug.cgi?id=190278

Note You need to log in before you can comment on or make changes to this bug.