Bug 970988 - Mistyped button in Disk Installation dialog
Summary: Mistyped button in Disk Installation dialog
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 19
Hardware: Unspecified Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-06-05 11:51 UTC by Tomas Dolezal
Modified: 2013-08-07 13:40 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-07 13:40:44 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of custom partitioning (67.93 KB, image/png)
2013-06-05 11:55 UTC, Tomas Dolezal
no flags Details

Description Tomas Dolezal 2013-06-05 11:51:11 UTC
Description of problem:
When selecting a disk in Installation Destination settings, after clicking "Done" the new window shows mistyped button " eclaim space". Either there is missing an R or is not visible.

Version-Release number of selected component (if applicable):
f19-TC1
anaconda 19.30.2-1

How reproducible:
always

Steps to Reproduce:
1. boot Fedora 19 TC1 x86_64 DVD in kvm under spice/qxl
2. select disk in Installation destination, click Done
3. observe rightmost bottom button

Actual results:
button has " eclaim space" caption

Expected results:
button has "Reclaim space" caption

Additional info:
the disk was reformatted with LVM(xfs,swap)

Comment 1 Tomas Dolezal 2013-06-05 11:55:04 UTC
Created attachment 757145 [details]
screenshot of custom partitioning

picture shows more letter "R" missing in advanced dialog

Comment 2 David Shea 2013-08-02 18:54:51 UTC
Does this problem still occur with the F19 release? This looks like a spice issue; "Reformat" is also missing the first letter.

Comment 3 Tomas Dolezal 2013-08-07 12:23:51 UTC
Hi David,
This problem was present only in TC as far as I know. On the same environment (I think it was rhel6 host), released version seem to run without this issue.

You may close the bug.


Note You need to log in before you can comment on or make changes to this bug.