Bug 970992 - [PATCH] Correctly determine when the application required DSOs with TLS and bump the generation counter
[PATCH] Correctly determine when the application required DSOs with TLS and b...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: glibc (Show other bugs)
6.4
All Linux
urgent Severity high
: rc
: ---
Assigned To: Carlos O'Donell
Miroslav Franc
: Patch, ZStream
Depends On: 919562
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-05 07:58 EDT by Libor Miksik
Modified: 2016-11-24 07:07 EST (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
A program that opens and uses dynamic libraries that use thread-local storage variables may crash when it is being audited by a module that also uses thread-local storage. The dynamic linker was modified to detect such a condition and avoid the crash.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-11 09:39:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Libor Miksik 2013-06-05 07:58:34 EDT
This bug has been copied from bug #919562 and has been proposed
to be backported to 6.4 z-stream (EUS).
Comment 8 errata-xmlrpc 2013-07-11 09:39:10 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1046.html

Note You need to log in before you can comment on or make changes to this bug.