Bug 971005 - [abrt] mail-notification-5.4-71.git.eab5c13.fc19: _gtk_widget_set_shadowed: Process /usr/bin/mail-notification was killed by signal 11 (SIGSEGV)
[abrt] mail-notification-5.4-71.git.eab5c13.fc19: _gtk_widget_set_shadowed: P...
Status: CLOSED DUPLICATE of bug 954656
Product: Fedora
Classification: Fedora
Component: mail-notification (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dmitry Butskoy
Fedora Extras Quality Assurance
abrt_hash:635b4b2e45f0a50666f910d40ae...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-05 08:48 EDT by Heiko Adams
Modified: 2013-06-13 07:08 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-13 07:08:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (31.56 KB, text/plain)
2013-06-05 08:48 EDT, Heiko Adams
no flags Details
File: cgroup (140 bytes, text/plain)
2013-06-05 08:48 EDT, Heiko Adams
no flags Details
File: core_backtrace (3.01 KB, text/plain)
2013-06-05 08:48 EDT, Heiko Adams
no flags Details
File: dso_list (12.85 KB, text/plain)
2013-06-05 08:48 EDT, Heiko Adams
no flags Details
File: environ (1.19 KB, text/plain)
2013-06-05 08:48 EDT, Heiko Adams
no flags Details
File: gconf_subtree (674 bytes, text/plain)
2013-06-05 08:48 EDT, Heiko Adams
no flags Details
File: limits (1.29 KB, text/plain)
2013-06-05 08:48 EDT, Heiko Adams
no flags Details
File: maps (64.93 KB, text/plain)
2013-06-05 08:48 EDT, Heiko Adams
no flags Details
File: open_fds (893 bytes, text/plain)
2013-06-05 08:48 EDT, Heiko Adams
no flags Details
File: proc_pid_status (950 bytes, text/plain)
2013-06-05 08:48 EDT, Heiko Adams
no flags Details
File: var_log_messages (791 bytes, text/plain)
2013-06-05 08:48 EDT, Heiko Adams
no flags Details

  None (edit)
Description Heiko Adams 2013-06-05 08:48:10 EDT
Version-Release number of selected component:
mail-notification-5.4-71.git.eab5c13.fc19

Additional info:
reporter:       libreport-2.1.4
backtrace_rating: 4
cmdline:        mail-notification
crash_function: _gtk_widget_set_shadowed
executable:     /usr/bin/mail-notification
kernel:         3.9.4-300.fc19.x86_64
runlevel:       N 5
uid:            1000
xsession_errors: 

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 _gtk_widget_set_shadowed at gtkwidget.c:14526
 #1 gtk_grab_notify_foreach at gtkmain.c:1956
 #2 gtk_box_forall at gtkbox.c:1865
 #3 gtk_grab_notify_foreach at gtkmain.c:1943
 #5 gtk_grab_notify at gtkmain.c:2016
 #6 gtk_device_grab_add at gtkmain.c:2140
 #7 gtk_menu_popup_for_device at gtkmenu.c:1699
 #8 gtk_menu_popup at gtkmenu.c:1758
 #9 mn_mail_icon_button_press_event_h at src/mn-mail-icon.gob:210
 #10 _gtk_marshal_BOOLEAN__BOXED at gtkmarshalers.c:85

Potential duplicate: bug 742148
Comment 1 Heiko Adams 2013-06-05 08:48:15 EDT
Created attachment 757170 [details]
File: backtrace
Comment 2 Heiko Adams 2013-06-05 08:48:18 EDT
Created attachment 757171 [details]
File: cgroup
Comment 3 Heiko Adams 2013-06-05 08:48:21 EDT
Created attachment 757172 [details]
File: core_backtrace
Comment 4 Heiko Adams 2013-06-05 08:48:25 EDT
Created attachment 757173 [details]
File: dso_list
Comment 5 Heiko Adams 2013-06-05 08:48:28 EDT
Created attachment 757174 [details]
File: environ
Comment 6 Heiko Adams 2013-06-05 08:48:33 EDT
Created attachment 757175 [details]
File: gconf_subtree
Comment 7 Heiko Adams 2013-06-05 08:48:36 EDT
Created attachment 757176 [details]
File: limits
Comment 8 Heiko Adams 2013-06-05 08:48:43 EDT
Created attachment 757177 [details]
File: maps
Comment 9 Heiko Adams 2013-06-05 08:48:46 EDT
Created attachment 757178 [details]
File: open_fds
Comment 10 Heiko Adams 2013-06-05 08:48:49 EDT
Created attachment 757179 [details]
File: proc_pid_status
Comment 11 Heiko Adams 2013-06-05 08:48:55 EDT
Created attachment 757180 [details]
File: var_log_messages
Comment 12 Dmitry Butskoy 2013-06-13 07:08:44 EDT

*** This bug has been marked as a duplicate of bug 954656 ***

Note You need to log in before you can comment on or make changes to this bug.