Bug 971016 - [abrt] sos-2.2-38.el6: sosreport.py:711:sosreport:IOError: [Errno 2] No such file or directory: '/var/spool/abrt/oops-2013-05-20-10:12:08-4236-6/cihla-2013052010151369037732/sos_logs/sosreport-plugin-errors.txt'
Summary: [abrt] sos-2.2-38.el6: sosreport.py:711:sosreport:IOError: [Errno 2] No such ...
Status: CLOSED DUPLICATE of bug 728127
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: sos   
(Show other bugs)
Version: 6.4
Hardware: x86_64 Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Bryn M. Reeves
QA Contact: BaseOS QE - Apps
URL:
Whiteboard: abrt_hash:c6490a9bca533dccf62c6189676...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-06-05 13:18 UTC by David Jaša
Modified: 2013-06-05 13:44 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-05 13:44:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Jaša 2013-06-05 13:18:55 UTC
Description of problem:
sosreport throws exceptions catched by abrt when the dump directory is deleted under its hands.	

Version-Release number of selected component:
sos-2.2-38.el6

Additional info:
libreport version: 2.0.9
abrt_version:   2.0.8
cmdline:        /usr/bin/python /usr/sbin/sosreport --tmp-dir /var/spool/abrt/oops-2013-05-20-10:12:08-4236-6 --batch --only=anaconda --only=bootloader --only=devicemapper --only=filesys --only=hardware --only=kernel --only=libraries --only=memory --only=networking --only=nfsserver --only=pam --only=process --only=rpm -k rpm.rpmva=off --only=ssh --only=startup --only=yum --only=general --only=x11
kernel:         2.6.32-358.6.1.el6.x86_64

Comment 2 Bryn M. Reeves 2013-06-05 13:44:06 UTC

*** This bug has been marked as a duplicate of bug 728127 ***


Note You need to log in before you can comment on or make changes to this bug.