Bug 971034 - [abrt] mail-notification-5.4-64.git.eab5c13.fc18: mn_shell_unix_quit_signal_watch_cb: Process /usr/bin/mail-notification was killed by signal 11 (SIGSEGV)
[abrt] mail-notification-5.4-64.git.eab5c13.fc18: mn_shell_unix_quit_signal_w...
Status: CLOSED DUPLICATE of bug 954656
Product: Fedora
Classification: Fedora
Component: mail-notification (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dmitry Butskoy
Fedora Extras Quality Assurance
abrt_hash:2a190ea3a84c2ee8fdcf155721c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-05 09:55 EDT by Bostjan
Modified: 2014-03-31 15:50 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-13 07:09:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (27.90 KB, text/plain)
2013-06-05 09:55 EDT, Bostjan
no flags Details
File: cgroup (126 bytes, text/plain)
2013-06-05 09:55 EDT, Bostjan
no flags Details
File: core_backtrace (808 bytes, text/plain)
2013-06-05 09:55 EDT, Bostjan
no flags Details
File: dso_list (10.82 KB, text/plain)
2013-06-05 09:55 EDT, Bostjan
no flags Details
File: environ (1.64 KB, text/plain)
2013-06-05 09:55 EDT, Bostjan
no flags Details
File: gconf_subtree (1.50 KB, text/plain)
2013-06-05 09:56 EDT, Bostjan
no flags Details
File: limits (1.29 KB, text/plain)
2013-06-05 09:56 EDT, Bostjan
no flags Details
File: maps (58.57 KB, text/plain)
2013-06-05 09:56 EDT, Bostjan
no flags Details
File: open_fds (858 bytes, text/plain)
2013-06-05 09:56 EDT, Bostjan
no flags Details
File: proc_pid_status (956 bytes, text/plain)
2013-06-05 09:56 EDT, Bostjan
no flags Details
File: var_log_messages (590 bytes, text/plain)
2013-06-05 09:56 EDT, Bostjan
no flags Details

  None (edit)
Description Bostjan 2013-06-05 09:55:42 EDT
Version-Release number of selected component:
mail-notification-5.4-64.git.eab5c13.fc18

Additional info:
reporter:       libreport-2.1.4
backtrace_rating: 4
cmdline:        mail-notification
crash_function: mn_shell_unix_quit_signal_watch_cb
executable:     /usr/bin/mail-notification
kernel:         3.9.4-200.fc18.x86_64
runlevel:       N 5
uid:            1000
xsession_errors: 

Truncated backtrace:
Thread no. 1 (2 frames)
 #0 mn_shell_unix_quit_signal_watch_cb at src/mn-shell.gob:290
 #5 gtk_main at gtkmain.c:1160
Comment 1 Bostjan 2013-06-05 09:55:46 EDT
Created attachment 757192 [details]
File: backtrace
Comment 2 Bostjan 2013-06-05 09:55:50 EDT
Created attachment 757193 [details]
File: cgroup
Comment 3 Bostjan 2013-06-05 09:55:53 EDT
Created attachment 757194 [details]
File: core_backtrace
Comment 4 Bostjan 2013-06-05 09:55:56 EDT
Created attachment 757195 [details]
File: dso_list
Comment 5 Bostjan 2013-06-05 09:55:59 EDT
Created attachment 757196 [details]
File: environ
Comment 6 Bostjan 2013-06-05 09:56:02 EDT
Created attachment 757197 [details]
File: gconf_subtree
Comment 7 Bostjan 2013-06-05 09:56:05 EDT
Created attachment 757198 [details]
File: limits
Comment 8 Bostjan 2013-06-05 09:56:08 EDT
Created attachment 757199 [details]
File: maps
Comment 9 Bostjan 2013-06-05 09:56:15 EDT
Created attachment 757200 [details]
File: open_fds
Comment 10 Bostjan 2013-06-05 09:56:24 EDT
Created attachment 757201 [details]
File: proc_pid_status
Comment 11 Bostjan 2013-06-05 09:56:28 EDT
Created attachment 757202 [details]
File: var_log_messages
Comment 12 Dmitry Butskoy 2013-06-13 07:09:30 EDT

*** This bug has been marked as a duplicate of bug 954656 ***

Note You need to log in before you can comment on or make changes to this bug.