Bug 971071 - [abrt] BUG: soft lockup - CPU#0 stuck for 22s! [java:9524]
[abrt] BUG: soft lockup - CPU#0 stuck for 22s! [java:9524]
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:0ea76da0347d6ed3041d11404ad...
:
: 980719 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-05 11:23 EDT by Frank Murphy
Modified: 2013-10-09 08:34 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-09 08:34:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dmesg (83.39 KB, text/plain)
2013-06-05 11:23 EDT, Frank Murphy
no flags Details
mcelog (2.39 KB, text/plain)
2013-06-06 01:26 EDT, Frank Murphy
no flags Details

  None (edit)
Description Frank Murphy 2013-06-05 11:23:00 EDT
Additional info:
reporter:       libreport-2.1.4.24.g872f
BUG: soft lockup - CPU#0 stuck for 22s! [java:9524]
Modules linked in: nfsv4 nfs dns_resolver fscache nf_conntrack_netbios_ns nf_conntrack_broadcast ipt_MASQUERADE ip6table_mangle ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 iptable_nat nf_nat_ipv4 nf_nat iptable_mangle nf_conntrack_ipv4 nf_defrag_ipv4 xt_conntrack nf_conntrack ebtable_filter ebtables ip6table_filter ip6_tables f71882fg mperf coretemp kvm nouveau mxm_wmi wmi video i2c_algo_bit ttm drm_kms_helper drm microcode r8169 iTCO_wdt iTCO_vendor_support lpc_ich serio_raw mii mfd_core i2c_i801 i2c_core nfsd auth_rpcgss nfs_acl lockd sunrpc binfmt_misc dm_crypt ata_generic pata_acpi usb_storage sata_promise pata_sil680 pata_marvell
CPU 0 
Pid: 9524, comm: java Not tainted 3.9.4-200.fc18.x86_64 #1 MICRO-STAR INTERNATIONAL CO.,LTD P35 Platinum(MS-7345)/P35 Platinum(MS-7345)
RIP: 0010:[<ffffffff81133f87>]  [<ffffffff81133f87>] find_get_page+0x47/0x110
RSP: 0018:ffff88022c3bbc08  EFLAGS: 00000282
RAX: ffff88003653cbd0 RBX: ffff8800365388e0 RCX: 00000000fffffffa
RDX: 0000000000000001 RSI: 0000000000130dd4 RDI: 0000000000000000
RBP: ffff88022c3bbc38 R08: ffffea00000f1fc0 R09: ffff88003653cb18
R10: 000000000c9139f0 R11: 000000000000c000 R12: 000000000c9139f0
R13: 000000000000c000 R14: ffff880227802b78 R15: ffff88022c3bbbe8
FS:  00007f6fc1095700(0000) GS:ffff88023fc00000(0000) knlGS:0000000000000000
CS:  0010 DS: 0000 ES: 0000 CR0: 000000008005003b
CR2: 00007f6fdb010380 CR3: 000000023078d000 CR4: 00000000000007f0
DR0: 0000000000000000 DR1: 0000000000000000 DR2: 0000000000000000
DR3: 0000000000000000 DR6: 00000000ffff0ff0 DR7: 0000000000000400
Process java (pid: 9524, threadinfo ffff88022c3ba000, task ffff8802330aaee0)
Stack:
 ffff88023fc140b0 ffff88022df1d460 0000000000130dd4 000000000000002c
 ffff880227802b00 ffffea0004f095c0 ffff88022c3bbd18 ffffffff811356dd
 0000000000130dd4 0000000000001000 ffff880227802b10 ffff88022c3bbd88
Call Trace:
 [<ffffffff811356dd>] generic_file_aio_read+0x25d/0x6c0
 [<ffffffff81135480>] ? generic_file_aio_write+0x100/0x100
 [<ffffffff811a0723>] do_sync_readv_writev+0xa3/0xe0
 [<ffffffff811a0a04>] do_readv_writev+0xd4/0x1e0
 [<ffffffff811a0ba2>] vfs_readv+0x32/0x60
 [<ffffffff811a0c22>] sys_readv+0x52/0xc0
 [<ffffffff810dfe8c>] ? __audit_syscall_exit+0x20c/0x2c0
 [<ffffffff81669f59>] system_call_fastpath+0x16/0x1b
Code: 4c 89 75 f0 4c 89 7d f8 4c 8d 67 08 65 4c 8b 34 25 f0 c6 00 00 4c 89 ee 4c 89 e7 e8 24 1c 1d 00 48 85 c0 49 89 c7 74 64 48 8b 18 <48> 85 db 74 3e f6 c3 03 0f 85 99 00 00 00 41 f7 86 44 e0 ff ff
Comment 1 Frank Murphy 2013-06-05 11:23:07 EDT
Created attachment 757265 [details]
File: dmesg
Comment 2 Dave Jones 2013-06-05 12:08:40 EDT
can you explain more about what java was doing at the time ? What app you were running / configuration etc
Comment 3 Frank Murphy 2013-06-05 12:13:50 EDT
Java was running Azureus, in which 72 torrents (Fedora) were seeding and,
I was  re-checking F19-beta-source-dvd
Comment 4 Frank Murphy 2013-06-06 01:25:49 EDT
(In reply to Dave Jones from comment #2)
> can you explain more about what java was doing at the time ? What app you
> were running / configuration etc

Checking logs this morning. It is probably a hw problem.
Comment 5 Frank Murphy 2013-06-06 01:26:41 EDT
Created attachment 757476 [details]
mcelog
Comment 6 Josh Boyer 2013-10-08 09:28:14 EDT
*** Bug 980719 has been marked as a duplicate of this bug. ***
Comment 7 Josh Boyer 2013-10-09 08:34:20 EDT
We're going to have to close this one out as a hardware problem.

Note You need to log in before you can comment on or make changes to this bug.