Bug 971183 - [abrt] evolution-3.8.2-1.fc19: g_settings_backend_dispatch_signal: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] evolution-3.8.2-1.fc19: g_settings_backend_dispatch_signal: Process /u...
Status: CLOSED DUPLICATE of bug 873412
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:b9a3f62654bbdd46fe2fadaba24...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-05 19:10 EDT by Daniel Cabral
Modified: 2013-06-06 03:10 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-06 03:10:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (91.92 KB, text/plain)
2013-06-05 19:10 EDT, Daniel Cabral
no flags Details
File: cgroup (140 bytes, text/plain)
2013-06-05 19:11 EDT, Daniel Cabral
no flags Details
File: core_backtrace (1.51 KB, text/plain)
2013-06-05 19:11 EDT, Daniel Cabral
no flags Details
File: dso_list (25.73 KB, text/plain)
2013-06-05 19:11 EDT, Daniel Cabral
no flags Details
File: environ (1.42 KB, text/plain)
2013-06-05 19:11 EDT, Daniel Cabral
no flags Details
File: limits (1.29 KB, text/plain)
2013-06-05 19:11 EDT, Daniel Cabral
no flags Details
File: maps (125.33 KB, text/plain)
2013-06-05 19:11 EDT, Daniel Cabral
no flags Details
File: open_fds (1.26 KB, text/plain)
2013-06-05 19:11 EDT, Daniel Cabral
no flags Details
File: proc_pid_status (938 bytes, text/plain)
2013-06-05 19:11 EDT, Daniel Cabral
no flags Details
File: var_log_messages (5.95 KB, text/plain)
2013-06-05 19:11 EDT, Daniel Cabral
no flags Details

  None (edit)
Description Daniel Cabral 2013-06-05 19:10:55 EDT
Version-Release number of selected component:
evolution-3.8.2-1.fc19

Additional info:
reporter:       libreport-2.1.4
backtrace_rating: 4
cmdline:        evolution
crash_function: g_settings_backend_dispatch_signal
executable:     /usr/bin/evolution
kernel:         3.9.4-300.fc19.x86_64
runlevel:       N 5
uid:            1000
xsession_errors: (evolution-alarm-notify:1797): evolution-alarm-notify-WARNING **: alarm.c:255: Requested removal of nonexistent alarm!

Truncated backtrace:
Thread no. 1 (8 frames)
 #0 g_settings_backend_dispatch_signal at gsettingsbackend.c:340
 #1 g_settings_backend_changed at gsettingsbackend.c:400
 #2 dconf_engine_change_notify at dconfsettingsbackend.c:250
 #3 dconf_engine_handle_dbus_signal at dconf-engine.c:1160
 #4 emit_signal_instance_in_idle_cb at gdbusconnection.c:3715
 #8 g_main_context_iteration at gmain.c:3762
 #9 dconf_gdbus_worker_thread at dconf-gdbus-thread.c:81
 #10 g_thread_proxy at gthread.c:798
Comment 1 Daniel Cabral 2013-06-05 19:10:58 EDT
Created attachment 757411 [details]
File: backtrace
Comment 2 Daniel Cabral 2013-06-05 19:11:00 EDT
Created attachment 757412 [details]
File: cgroup
Comment 3 Daniel Cabral 2013-06-05 19:11:03 EDT
Created attachment 757413 [details]
File: core_backtrace
Comment 4 Daniel Cabral 2013-06-05 19:11:05 EDT
Created attachment 757414 [details]
File: dso_list
Comment 5 Daniel Cabral 2013-06-05 19:11:08 EDT
Created attachment 757415 [details]
File: environ
Comment 6 Daniel Cabral 2013-06-05 19:11:11 EDT
Created attachment 757416 [details]
File: limits
Comment 7 Daniel Cabral 2013-06-05 19:11:13 EDT
Created attachment 757417 [details]
File: maps
Comment 8 Daniel Cabral 2013-06-05 19:11:16 EDT
Created attachment 757418 [details]
File: open_fds
Comment 9 Daniel Cabral 2013-06-05 19:11:18 EDT
Created attachment 757419 [details]
File: proc_pid_status
Comment 10 Daniel Cabral 2013-06-05 19:11:21 EDT
Created attachment 757420 [details]
File: var_log_messages
Comment 11 Milan Crha 2013-06-06 03:10:29 EDT
Thanks for a bug report. This particular one had been reported already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 873412 ***

Note You need to log in before you can comment on or make changes to this bug.