Bug 9712 - tool locks up and must be killed
tool locks up and must be killed
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: helptool (Show other bugs)
6.2
alpha Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-02-23 08:10 EST by David Lawrence
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-03-03 14:31:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Derek Tattersall 2000-02-23 08:10:20 EST
entering man in the panel, click search, eventually returns with a list of
files. The list however is unscrollable, and the x/close button or quit
button does not work.  In the end, must kill the wish task to get the
machine back.
Comment 1 Derek Tattersall 2000-02-23 08:13:59 EST
Fails the same way on sparc.
Comment 2 Nalin Dahyabhai 2000-03-03 12:42:59 EST
Does it also fail on i386?
Comment 3 Nalin Dahyabhai 2000-03-03 14:31:59 EST
I can't reproduce this with the latest versions.  Please reopen if you find that
this is broken on the latest build.

Note You need to log in before you can comment on or make changes to this bug.