This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 971205 - Bug link could be more specific
Bug link could be more specific
Status: CLOSED CURRENTRELEASE
Product: OpenShift Origin
Classification: Red Hat
Component: Documentation (Show other bugs)
2.x
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bilhar
ecs-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-05 22:09 EDT by Joshua Wulf
Modified: 2015-07-19 19:50 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-29 19:46:34 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joshua Wulf 2013-06-05 22:09:28 EDT
The buglink at https://access.redhat.com/site/documentation/en-US/OpenShift/2.0/html/User_Guide/sect-RedHat-We_Need_Feedback.html

should probably be https://bugzilla.redhat.com/enter_bug.cgi?product=OpenShift%20Origin

If not, then the text should read: " Please submit a report in Bugzilla: http://bugzilla.redhat.com/ against the Red Hat product OpenShift Origin."

The reason for this is that the first question bugzilla asks me is what "classification" the bug report is against, and it's not clear which of the options contains the OpenShift Origin product. 

Directly dropping me into a screen to report a bug, however, is better.

Note You need to log in before you can comment on or make changes to this bug.