Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 971223 - PressGang.Next UI Colour of cursor's current line same as text selection
PressGang.Next UI Colour of cursor's current line same as text selection
Status: CLOSED NEXTRELEASE
Product: PressGang CCMS
Classification: Community
Component: Web-UI (Show other bugs)
1.1
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: pressgang-ccms-dev
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-05 23:39 EDT by Lucas Costi
Modified: 2013-06-10 22:07 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-10 22:07:55 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lucas Costi 2013-06-05 23:39:08 EDT
Description of problem:

When editing a topic in the CCMS.Next UI, the cursor's current line is highlighted by a blue background, which is the same colour used when selecting blocks of text in the editor.

As a result, if you select some text, on that line you can't tell what is selected and what is not because both have the same colour.

Version-Release number of selected component (if applicable):
CCMS.Next UI Build 201306060920

Using Firefox 21.0 or Chrome 27.0.1453.110
Comment 1 Lucas Costi 2013-06-05 23:45:22 EDT
lnewson said it might have been from the change for BZ#967691.
Comment 2 Matthew Casperson 2013-06-10 19:49:45 EDT
Fixed in 201306110947.

The line highlight colour needed to be made more prominent to make it clear where the current line was moved to when the rendered view was clicked. This fix changes the line from blue to green. 

NOTE:
When QAing bug fixes, please make sure the build you are using is equal to or higher than the build identified above. Be aware that this fix may have only been applied in PressGang Next at this time, or it may not be currently applied in any production system, in which case it can only be verified at a later date.
Comment 3 Lucas Costi 2013-06-10 21:03:45 EDT
Much better, thanks.

Note You need to log in before you can comment on or make changes to this bug.