Bug 971287 - need to update oat "requires mysql" to "requires mariadb"
need to update oat "requires mysql" to "requires mariadb"
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: oat (Show other bugs)
19
Unspecified Linux
unspecified Severity high
: ---
: ---
Assigned To: Gang Wei
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-06 04:12 EDT by Gang Wei
Modified: 2013-06-29 14:13 EDT (History)
1 user (show)

See Also:
Fixed In Version: oat-1.6.0-7.fc19
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-29 14:13:50 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gang Wei 2013-06-06 04:12:36 EDT
Description of problem:
mysql package was replaced by mariadb in F19, so oat was broken from install due to the missing of mysql.

Version-Release number of selected component (if applicable):
1.6.0-6.

How reproducible:
yum install oat-appraiser

Steps to Reproduce:
1. yum install oat-appraiser
2.
3.

Actual results:
dependencies check failed for mysql.

Expected results:
pass the dependencies check and install successfully.

Additional info:
Comment 1 Fedora Update System 2013-06-06 05:17:41 EDT
oat-1.6.0-7.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/oat-1.6.0-7.fc19
Comment 2 Fedora Update System 2013-06-06 13:28:43 EDT
Package oat-1.6.0-7.fc19:
* should fix your issue,
* was pushed to the Fedora 19 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing oat-1.6.0-7.fc19'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-10183/oat-1.6.0-7.fc19
then log in and leave karma (feedback).
Comment 3 Fedora Update System 2013-06-29 14:13:50 EDT
oat-1.6.0-7.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.