Bug 971320 - [abrt] gnome-shell-3.8.2-4.el7: g_str_hash: Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
[abrt] gnome-shell-3.8.2-4.el7: g_str_hash: Process /usr/bin/gnome-shell was ...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: gnome-shell (Show other bugs)
7.0
x86_64 Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Florian Müllner
Desktop QE
abrt_hash:38c152538aece4f7526bd9a794b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-06 05:22 EDT by Vadim Rutkovsky
Modified: 2015-11-19 02:11 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-19 02:11:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (85.61 KB, text/plain)
2013-06-06 05:22 EDT, Vadim Rutkovsky
no flags Details
File: cgroup (140 bytes, text/plain)
2013-06-06 05:22 EDT, Vadim Rutkovsky
no flags Details
File: core_backtrace (11.26 KB, text/plain)
2013-06-06 05:22 EDT, Vadim Rutkovsky
no flags Details
File: dso_list (20.70 KB, text/plain)
2013-06-06 05:22 EDT, Vadim Rutkovsky
no flags Details
File: environ (1.78 KB, text/plain)
2013-06-06 05:23 EDT, Vadim Rutkovsky
no flags Details
File: limits (1.29 KB, text/plain)
2013-06-06 05:25 EDT, Vadim Rutkovsky
no flags Details

  None (edit)
Description Vadim Rutkovsky 2013-06-06 05:22:46 EDT
Version-Release number of selected component:
gnome-shell-3.8.2-4.el7

Additional info:
reporter:       libreport-2.1.4
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: g_str_hash
executable:     /usr/bin/gnome-shell
kernel:         3.9.0-0.55.el7.x86_64
runlevel:       N 3
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 g_str_hash at ghash.c:1732
 #1 icon_info_key_hash at gtkicontheme.c:391
 #2 g_hash_table_lookup_node at ghash.c:365
 #3 g_hash_table_lookup at ghash.c:1076
 #4 choose_icon at gtkicontheme.c:1608
 #5 gtk_icon_theme_choose_icon at gtkicontheme.c:1874
 #6 gtk_icon_theme_lookup_by_gicon at gtkicontheme.c:4882
 #7 load_gicon_with_colors at st/st-texture-cache.c:925
 #8 st_texture_cache_load_gicon at st/st-texture-cache.c:1001
 #9 st_icon_update at st/st-icon.c:449
Comment 1 Vadim Rutkovsky 2013-06-06 05:22:50 EDT
Created attachment 757574 [details]
File: backtrace
Comment 2 Vadim Rutkovsky 2013-06-06 05:22:52 EDT
Created attachment 757575 [details]
File: cgroup
Comment 3 Vadim Rutkovsky 2013-06-06 05:22:55 EDT
Created attachment 757576 [details]
File: core_backtrace
Comment 4 Vadim Rutkovsky 2013-06-06 05:22:59 EDT
Created attachment 757577 [details]
File: dso_list
Comment 5 Vadim Rutkovsky 2013-06-06 05:23:01 EDT
Created attachment 757578 [details]
File: environ
Comment 6 Vadim Rutkovsky 2013-06-06 05:25:49 EDT
Created attachment 757579 [details]
File: limits
Comment 8 Michal Toman 2013-06-10 06:34:17 EDT
Happens when I first use the next free virtual desktop

reporter:       libreport-2.1.4
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: g_str_hash
executable:     /usr/bin/gnome-shell
kernel:         3.10.0-0.rc4.59.el7.x86_64
package:        gnome-shell-3.8.2-4.el7
reason:         Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
runlevel:       N 5
uid:            1000
Comment 9 Michal Toman 2013-07-03 03:58:52 EDT
Switching between workspaces

reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: g_str_hash
executable:     /usr/bin/gnome-shell
kernel:         3.10.0-0.rc6.63.el7.x86_64
package:        gnome-shell-3.8.3-3.el7
reason:         Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
runlevel:       N 5
uid:            1000
Comment 10 RHEL Product and Program Management 2014-03-22 02:47:33 EDT
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 12 Tomas Pelka 2015-05-07 05:57:15 EDT
I can't reproduce with 3.14.3.
Comment 13 Matthias Clasen 2015-09-18 15:54:03 EDT
considering it fixed, then
Comment 15 errata-xmlrpc 2015-11-19 02:11:54 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-2216.html

Note You need to log in before you can comment on or make changes to this bug.