Bug 971338 - Check Edition number on all 2.0.1 guides
Check Edition number on all 2.0.1 guides
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Web Server 2
Classification: JBoss
Component: doc-HTTP-Connectors-Guide, doc-Hibernate-Core, doc-Installation-Guide (Show other bugs)
2.0.1
Unspecified Unspecified
unspecified Severity high
: ---
: 2.0.1
Assigned To: Misha H. Ali
Libor Fuka
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-06 06:12 EDT by Libor Fuka
Modified: 2014-01-03 07:58 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-03 07:58:43 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Libor Fuka 2013-06-06 06:12:12 EDT
Document URL: 
http://documentation-devel.engineering.redhat.com/docs/en-US/JBoss_Enterprise_Web_Server/2/index.html

Section Number and Name: 

Describe the issue: 
Check please edition number and JBoss EWS version (should be 2.0.1) for all 2.0.1 guides, including Hibernate ones

Suggestions for improvement: 

Additional information:
Comment 1 Misha H. Ali 2013-06-06 06:25:04 EDT
Actually, edition numbers don't mean anything but the edition of the book. In this case, due to only minor changes, it should remain 2, since the first edition of each of these books was in 1.x while any new book introduced in future releases would start off with 1.

I propose to change the edition to just 2 as it should be for all docs.
Comment 2 Misha H. Ali 2013-06-06 07:28:06 EDT
Update:

Removed a few doc components from the component list for this bug:

1. Release Notes: These are always version 1 as there is a new release notes doc for each new release, major, minor or maintenance.

2. Hibernate Entity document: this is not included for 2.0.1 at all so no point.


Further:

The edition numbers for the following have been changes as part of the fix for this bug:

1. Hibernate Core Guide: Remains 3.
2. Installation Guide: Is now 2.
3. HTTP Connectors Guide: Is now 2.

This bug will be set to ON_QA once the changes appear on the stage.

Note You need to log in before you can comment on or make changes to this bug.