Bug 97134 - slow harddisk on inspiron 8200
slow harddisk on inspiron 8200
Status: CLOSED DUPLICATE of bug 73661
Product: Red Hat Linux
Classification: Retired
Component: magicdev (Show other bugs)
9
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Owen Taylor
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-06-10 14:48 EDT by Trond Thorbjørnsen
Modified: 2007-04-18 12:54 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:56:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Trond Thorbjørnsen 2003-06-10 14:48:59 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.7 (X11; Linux i686; U;) Gecko/20030131

Description of problem:
Harddisk - 40 GB, 5400 RPM - preinstalled

I thought the harddisk was about to collapse. When I opened maildirs in mutt, it
was extremely slow with reading the same file every time.

The computer was also very slow in opening terminal windows and starting emacs -nw.

So - I contacted Dell support, but they wouldn't help me of course, but I found
some help here:
<http://delltalk.us.dell.com/supportforums/board/message?board.id=linuxport&message.id=80>

I also got some DMA-error messages occasionally. I hope that this was the reason.

Version-Release number of selected component (if applicable):
Gnome magicdev 1.1.4

How reproducible:
Always

Steps to Reproduce:
1.Read a maildir in mutt
2.
3.
    

Actual Results:  The harddisk is extremely slow for a few seconds

Expected Results:  It should have read with constant speed.

Additional info:

It was 3 seconds away from uninstalling RedHat and install some other
distribution instead... it seemed like a much bigger problem than it was (who
needs automount, anyway? :) )

And also - since it looked like a hardware error, I discreditted myself and
Redhat to the norwegian dell support ... :)
Comment 1 Owen Taylor 2003-06-10 15:16:45 EDT
DVD/CD-RW combo? If so, it's a duplicate of bug 73661.
Comment 2 Trond Thorbjørnsen 2003-06-10 18:15:08 EDT
You're right!
Sorry to duplicate anything, but since my problem was the harddisk speed I
didn't notice.
Comment 3 Owen Taylor 2003-06-10 18:43:29 EDT

*** This bug has been marked as a duplicate of 73661 ***
Comment 4 Red Hat Bugzilla 2006-02-21 13:56:39 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.