Bug 971379 - [REGRESSION] qemu-kvm : after upgrading from F17 to F18, RHEL5 guest starts looping (cpu 100%) immediately after loading the initramdisk
[REGRESSION] qemu-kvm : after upgrading from F17 to F18, RHEL5 guest starts l...
Status: CLOSED DUPLICATE of bug 967652
Product: Fedora
Classification: Fedora
Component: qemu (Show other bugs)
18
x86_64 Linux
high Severity high
: ---
: ---
Assigned To: Fedora Virtualization Maintainers
Fedora Extras Quality Assurance
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-06 07:40 EDT by Jaromír Cápík
Modified: 2016-01-31 20:58 EST (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-11 17:11:25 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jaromír Cápík 2013-06-06 07:40:32 EDT
Description of problem:
Hello.

I just upgraded my workstation from F17 to F18 and can't start my RHEL5 guest anymore. The issue is present with qemu-kvm only. When I start the guest with qemu-system-x86_64, it seems to run without problems (just terribly sloooow).
There seems to be some kind of loop, because the qemu-kvm process eats the whole CPU and nothing happens.

Version-Release number of selected component (if applicable):
qemu-1.2.2-11.fc18

How reproducible:
always
Comment 1 Jaromír Cápík 2013-06-06 07:44:32 EDT
Note : RHEL6 guest and Fedora Rawhide seems to run correctly.
Comment 2 Paolo Bonzini 2013-06-20 08:05:55 EDT
What kernel version?  Might be a dup of bug 967652.
Comment 3 Jaromír Cápík 2013-06-20 09:51:49 EDT
uname -a says it's 3.9.2-200.fc18.x86_64
Comment 4 Jaromír Cápík 2013-06-20 09:54:47 EDT
tested guest kernels ... 2.6.18-8.el5 and 2.6.18-348.el5
Comment 5 Cole Robinson 2013-07-11 17:11:25 EDT
I think this is a dup, please reopen if I'm wrong.

*** This bug has been marked as a duplicate of bug 967652 ***

Note You need to log in before you can comment on or make changes to this bug.