Bug 971442 - Anaconda crashes when run from LiveUSB
Anaconda crashes when run from LiveUSB
Status: CLOSED DUPLICATE of bug 968833
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
19
Unspecified Linux
unspecified Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-06 10:18 EDT by Witek Mozga
Modified: 2013-06-06 20:18 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-06 20:18:22 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Witek Mozga 2013-06-06 10:18:02 EDT
Description of problem:
Anaconda crashes when run from LiveUSB in Mate Beta and LXDE Beta

Version-Release number of selected component (if applicable):
Fedora 19 Beta

How reproducible:
Random. 2 of 3 attempts failed for me.

Steps to Reproduce:
1. create LiveUSB with dd
2. boot the Live system
3. Try to install with anaconda

Actual results:
crash

Additional info:
seems to be confirmed according to discussions in FedoraForum.
Comment 1 David Lehman 2013-06-06 13:34:41 EDT
Please attach all files matching /tmp/anaconda-tb-* to this bug report. Without them we do not have enough information to diagnose the problem.
Comment 2 Witek Mozga 2013-06-06 14:57:06 EDT
In fact the automatic report was also sent and the files are attached there:
https://bugzilla.redhat.com/show_bug.cgi?id=968833
Comment 3 Brian Lane 2013-06-06 20:18:22 EDT

*** This bug has been marked as a duplicate of bug 968833 ***

Note You need to log in before you can comment on or make changes to this bug.