Bug 9715 - rexec seg faults
rexec seg faults
Status: CLOSED DUPLICATE of bug 4328
Product: Red Hat Linux
Classification: Retired
Component: rsh (Show other bugs)
sparc Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
Depends On:
  Show dependency treegraph
Reported: 2000-02-23 08:47 EST by David Lawrence
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-02-28 15:29:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Derek Tattersall 2000-02-23 08:47:08 EST
rexec -l dlt sundown.devel.redhat.com ls -l *.gz segfaults after connecting
to the server.
Comment 1 Derek Tattersall 2000-02-23 08:56:59 EST
rexec also fails on alpha in the same fashion as sparc.
Comment 2 Jeff Johnson 2000-02-28 15:29:59 EST
The seg fault is in rexec(3) not rexec(1) (although the workaround may be
in rexec(1), if so please bounce back to me).

*** This bug has been marked as a duplicate of 4328 ***

Note You need to log in before you can comment on or make changes to this bug.