Bug 97150 - ypxfrd initscript patch not yet backported to AS product
ypxfrd initscript patch not yet backported to AS product
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: ypserv (Show other bugs)
2.1
All Linux
high Severity medium
: ---
: ---
Assigned To: Steve Dickson
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-06-10 17:25 EDT by Adam Thompson
Modified: 2015-01-07 19:05 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-06 12:34:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Adam Thompson 2003-06-10 17:25:27 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 
1.1.4322)

Description of problem:

in /etc/rc.d/init.d/ypxfrd, the binary is referenced as "ypxfrd" but it is in 
fact "rpc.ypxfrd".

This bug is reported many times elsewhere and (apparently) fixed as of RH7.3
(?) but never made it into 2.1AS errata.

Duplicate of 65891, 55234, 58183, 55234 and 44845.

...and would someone please show Florian LaRoche how to mark bugs as 
duplicates?  Those bugs were all closed with RAWH, whereas all but one should 
be DUPL instead.

Normally, this would be a severity NORMAL bug, but I'm trying to cluster NIS 
services under 2.1AS - and given how much we paid for this product, I would 
have expected things like this to have been backported/patched by now...

Version-Release number of selected component (if applicable):
ypserv-1.3.12-2.AS21

How reproducible:
Always

Steps to Reproduce:
1. Attempt to start ypxfrd via /etc/rc.d/init/ypxfrd
2.
3.
    

Actual Results:  execvp() error, ypxfrd does not start

Expected Results:  rpc.ypxfrd should be called, not "ypxfrd"

Additional info:
Comment 1 Suzanne Hillman 2003-08-06 12:34:09 EDT
This appears to be resolved in the most recent released version of 2.1, which
has ypserv-2.8-0.AS21E in it. Closing.

Note You need to log in before you can comment on or make changes to this bug.